Increased errors to voyage-3
Incident Report for VoyageAI
Resolved
This incident has been resolved.
Posted Oct 03, 2024 - 16:30 UTC
Investigating
We are currently investigating this issue.
Posted Oct 03, 2024 - 07:00 UTC
This incident affected: API.